Les meilleurs administrateurs système freelances sont sur Codeur.com

Nous cherchons un Codeur qui maîtrise le terminal apache

 Fermé·Moins de 500 €·12 offres·381 vues·20 interactions


Bonjour, j'ai un prestashop 1.7.x.x qui a été piraté le 18 octobre à 9h.30.
Le problème c'est qu'il y a une injection de deux fichiers htacess et index.php d'une façon automatique sur le dossier public HTML(hébergé en mutualisé chez Amen). Nous avons essayé de récupérer une ancienne version via un backup mais le problème persiste . L'injection est toujours là.
Nous avons vidé tout le serveur et nous avons changé les accès FTP et base de données. Le problème est tjr la . Au moment où on crée un dossier public HTML les deux fichiers s'invitent à l'instant.
Nous avons l'impression que le hacker a un accès sur le serveur.
Nous avons migré le site vers un autre serveur provisoire et il fonctionne correctement depuis deux jours .
Nous avons besoin de quelqu'un qui maîtrise le terminal apache et qui peux nettoyer le serveur et le sécuriser pour ne pas tomber dans le même problème.
Nous ne répondons pas aux messages automatique. Non expérimenté s'abstenir svp.

Dans l'attente de vos offres.

Budget indicatif : Moins de 500 €

Publication : 20 octobre 2022 à 09h06

Profils recherchés : Sysadmin freelance, Développeur PHP freelance

Le profil du client est reservé aux prestataires abonnés

Créer un compte

12 freelances ont répondu à ce projet

12 propositions de devis en moins de 2h

+5

Montant moyen des devis proposés : 250 €

Estimation du délai : 1 jour

Publier un projet similaire

Nos ressources utiles

Allez plus loin avec nos ressources liées à ce projet !

Chaque jour, des centaines de clients utilisent Codeur.com pour trouver un prestataire. Créez votre compte dès maintenant, remplissez votre profil et trouvez de nouveaux clients.

Trouver des nouveaux clients

Votre navigateur Web n’est plus à jour. Il ne permet pas d’afficher correctement le site Codeur.com.
Nous vous invitons à mettre à jour votre navigateur ou à utiliser un autre navigateur plus récent.