Les meilleurs administrateurs système freelances sont sur Codeur.com

Installation et configuration d'un serveur VPS

 Terminé·Moins de 500 €·7 offres·2247 vues·14 interactions


Nous cherchons un prestataire pour installer et configurer un serveur (VPS) chez OVH (ou autre ?).

Notre problématique est que les 2 sites web à héberger sur ce serveur ne sont compatibles que sur php 5.4. Nous n'avons pas de demande particulière sur la distribution linux. Ubuntu fourni par OVH irait très bien par exemple...

Nous cherchons donc un administrateur serveur afin de sécuriser totalement l'environnement LAMP fourni par OVH et installer un hosting panel open source (Vesta ? Sentora ?).

Il faudra également configurer le firewall & APACHE pour que seuls les adresses IP de notre CDN (cloudflare) aient l'autorisation de se connecter via http et https.

Compte tenu du fait que php 5.4 ne va plus être mis à jour nous aimerions également installer mod-security (avec règles OWASP).

Nous cherchons également que le prestataire choisi soit en mesure de faire des recommandations sur la manière de sécuriser ce futur serveur.

en réalité nous sommes plus à la recherche d'un expert en sécurité qu'un simple prestataire d'infogérance.

Budget indicatif : Moins de 500 €

Publication : 06 novembre 2017 à 14h38

Profils recherchés : Sysadmin freelance, Spécialiste infogérance freelance, Administrateur réseau freelance

Le profil du client est reservé aux prestataires abonnés

Créer un compte

7 freelances ont répondu à ce projet

7 propositions de devis en moins de 2h

Montant moyen des devis proposés : 250 €

Estimation du délai : 1 jour

Publier un projet similaire

Projet réalisé par sysgwan

sysgwan
SECHERAS, 07610

Chaque jour, des centaines de clients utilisent Codeur.com pour trouver un prestataire. Créez votre compte dès maintenant, remplissez votre profil et trouvez de nouveaux clients.

Trouver des nouveaux clients

Votre navigateur Web n’est plus à jour. Il ne permet pas d’afficher correctement le site Codeur.com.
Nous vous invitons à mettre à jour votre navigateur ou à utiliser un autre navigateur plus récent.