Les meilleurs développeurs Joomla! freelances sont sur Codeur.com

Mise à niveau site Joomla + PHP + forum phpBB3

 Terminé·Moins de 500 €·17 offres·242 vues·22 interactions


Je recherche un prestataire pour effectuer la mise à niveau d'un site existant avec versions PHP 7.4.33, Joomla 3.10 et forum phpBB3 3.3.5.

Le forum phpBB3 utilise l'extension Magic SEO URLs for phpBB3 V5.2.00 qui n'est plus mis à jour et apriori incompatible avec PHP 8. Une solution devra être proposée pour la mise à niveau : code en remplacement de l'extension Magic SEO ? redirection d'URLs à la volée via fichier htaccess des anciennes url vers les nouvelles ?

Une bonne connaissance de PHP est souhaitée.

Le site est hébergé sur un VPS OVH avec accès plesk et un Backup automatisé.

Je peux fournir l'extension MAGIC SEO URLs for phpBB3 pour tests ainsi que les dernières versions des modules ou plugins existants associés au site existant.

Une version du site mise à niveau devra être disponible via une url distincte pour vérifications avant mise à jour réelle.

Cette prestation peut déboucher sur d'autres pour le site en question ou d'autres dans le cadre de mises à jours ou de nouveaux développements.

Possibilité d'échanger en anglais.

Budget indicatif : Moins de 500 €

Publication : 14 décembre 2023 à 15h59

Profils recherchés : Développeur Joomla freelance, Spécialiste refonte de site web freelance, Développeur PHP freelance

Le profil du client est reservé aux prestataires abonnés

Créer un compte

17 freelances ont répondu à ce projet

17 propositions de devis en moins de 2h

+10

Montant moyen des devis proposés : 500 €

Estimation du délai : 5 jours

Publier un projet similaire

Chaque jour, des centaines de clients utilisent Codeur.com pour trouver un prestataire. Créez votre compte dès maintenant, remplissez votre profil et trouvez de nouveaux clients.

Trouver des nouveaux clients

Votre navigateur Web n’est plus à jour. Il ne permet pas d’afficher correctement le site Codeur.com.
Nous vous invitons à mettre à jour votre navigateur ou à utiliser un autre navigateur plus récent.