Bonjour,
Recherche développeur PHP, afin de modifier le plugin "Publicize" (Jetpack) d'un site Internet, dans le cadre d'un calendrier d'événements, géré par "The Event Calendar PRO".
A chaque évènement, "Publicize" envoi une notification sur Twitter, Facebook ou ailleurs, si l'événement est uniquement pour une seule journée, cela fonctionne parfaitement.
Mais, certains événements sont récurrents, mensuel ou annuel, et les 2 plug-ins se coordonnent mal. Ce qui fait, que lorsque c'est mensuel, l'événement est répété 12 fois sur les réseaux sociaux et lorsque c'est annuel 2 fois, il faut que la notification soit pour la première fois seulement, mais pas les 11 fois suivantes si par exemple c'est un événement mensuel, ce qui se passe actuellement.
Quel serait le coût pour cette prestation.
Bonne journée.

Budget indicatifMoins de 500 €
Publié le05 février 2018 à 08h31
Début du projetCe mois-ci

Vous avez aussi besoin d'un expert ?

Déposez une annonce en décrivant votre projet et recevez gratuitement des devis en quelques minutes

Déposer une annonce gratuite

Offres pour ce projet :

Offre déposée le 05/02/2018 à 08h32
Offre déposée le 05/02/2018 à 08h51
Offre déposée le 05/02/2018 à 08h36
Déposez un projet similaire
Publication 100% gratuite
Recevez 10 devis en moyenne
Pas de commission à payer

Vous êtes prestataire et vous cherchez des missions ?

Remplissez rapidement votre carnet de commandes en utilisant Codeur.com pour contacter des nouveaux clients.

Créer un compte gratuitement

Gérer mon projet

Chaque jour, des centaines de clients utilisent Codeur.com pour trouver un prestataire. Créez votre compte dès maintenant, remplissez votre profil et trouvez de nouveaux clients.

Trouver des nouveaux clients

En utilisant ce site, vous acceptez l'utilisation de cookies. permettant de vous proposer des contenus et des services adaptés à vos centres d'intérêts.

Votre navigateur Web n’est plus à jour. Il ne permet pas d’afficher correctement le site Codeur.com.
Nous vous invitons à mettre à jour votre navigateur ou à utiliser un autre navigateur plus récent.