J'ai un site permettant aux utilisateurs d'indiquer des périodes disponibles / réservées sur un calendrier. Par exemple pour un gîte. Ce site a été réalisé en 2007 (méthode MVC). Il fonctionne actuellement sur php 5.6 mais ne fonctionne pas sur une version plus récente de PHP. J'aimerais, pour me laisser du temps pour le refaire, ou plutôt le faire refaire, et également que les utilisateurs puissent continuer encore à l'utiliser tel qu'il est, qu'il puisse supporter le passage à une version plus récente de PHP. En activant les erreurs sur mon hébergement, je vois qu'il utilise (au moins) une fonction qui n'est plus supportée à partir de PHP7 (mysql_connect). Votre mission, si vous l'acceptez, est donc d'intervenir dans les fichiers de ce programme pour lui permettre de survivre encore quelques temps :)

Budget indicatif : Moins de 500 €
Publication : 10 mai 2021 à 17h26
Profils recherchés : Développeur PHP freelance

Vous avez aussi besoin d'un expert ?

Déposez une annonce en décrivant votre projet et recevez gratuitement des devis en quelques minutes

Déposer une annonce gratuite

Offres pour ce projet :

Offre déposée le 10/05/2021 à 20h00
Offre déposée le 10/05/2021 à 17h27
Offre déposée le 10/05/2021 à 17h29
Offre déposée le 10/05/2021 à 17h30
Offre déposée le 10/05/2021 à 17h32
Offre déposée le 10/05/2021 à 17h27
Offre déposée le 10/05/2021 à 21h18
Offre déposée le 10/05/2021 à 18h30
Offre déposée le 10/05/2021 à 17h27
Offre déposée le 10/05/2021 à 17h33
Offre déposée le 10/05/2021 à 17h56
Déposez un projet similaire
Publication 100% gratuite
Recevez 10 devis en moyenne
Pas de commission à payer

Vous êtes prestataire et vous cherchez des missions ?

Remplissez rapidement votre carnet de commandes en utilisant Codeur.com pour contacter des nouveaux clients.

Créer un compte gratuitement

Chaque jour, des centaines de clients utilisent Codeur.com pour trouver un prestataire. Créez votre compte dès maintenant, remplissez votre profil et trouvez de nouveaux clients.

Trouver des nouveaux clients

Votre navigateur Web n’est plus à jour. Il ne permet pas d’afficher correctement le site Codeur.com.
Nous vous invitons à mettre à jour votre navigateur ou à utiliser un autre navigateur plus récent.